Apple confirma que iPhones e iPads são vulneráveis a hackers

Empresa disse que vai lançar atualização para dispositivos

Apple confirma que iPhones e iPads são vulneráveis a hackers
Apple confirma que iPhones e iPads são vulneráveis a hackers (foto: ANSA)
16:59, 05 JanROMA ZCC

(ANSA) - A Apple confirmou nesta quinta-feira (4) que todos os iPhones, iPads e computadores Mac também foram expostos a duas falhas de segurança em processadores.
   

A companhia, no entanto, afirmou que não há registro de impactos no consumidor. "A ação dos hackers depende de um aplicativo malicioso a ser baixado nos seus Macs ou dispositivos móveis, logo recomendamos que se façam downloads apenas das fontes confiáveis, como a App Store", disse a empresa em comunicado.
   

As falhas identificadas são Meltdown e Spectre. Enquanto a Meltdown se restringe a eletrônicos com chips Intel, a Spectre tem um potencial de alcance maior, afetando também dispositivos com tecnologia ARM Holding e Advanced Micro Devices (AMD).
   

Até o momento, não foi comprovado nenhum ataque que tenha sido realizado por causa dessas brechas. Mas a Apple disse que já liberou "mitigações" contra a Meltdown na mais recente atualização do seu sistema operacional. Além disso, a empresa informou que a Meltdown não afeta o Apple Watch.

Segundo a Apple, os patches (programas usados para correção de bugs) contra o Spectre, sob a forma de atualização para o navegador Safari, serão lançados "nos próximos dias".
   

O anúncio foi feito depois que um grupo de especialista revelou nesta semana falhas de segurança nos principais fabricantes de processadores que deixam praticamente todo dispositivo que usa chip vulnerável a ação de hackers.
   

A Intel, por sua vez, disse que começou a oferecer atualizações de software e firmware para resolver os problemas de segurança. (ANSA)

Todos los Derechos Reservados. © Copyright ANSA